Missing products or updates or add-ins in Autodesk Account

Autodesk Support

Nov 13, 2024


Products and versions covered


Issue:

The latest products or product updates or add-ins are missing and not available for download in your Autodesk Account.

Causes:

Downloads may not be available for the following reasons:

  • You are not assigned to the product.
  • You do not have access to download product updates.
  • The product is recently purchased.
  • The updates have already been installed.
  • The registry keys for the updates remain after a reinstall.

In Autodesk Account, software products and cloud services appear on the Products & Services tab only for:

  • The account used to purchase the software or service (administrator account).
  • The account of a named user with access assigned by an account manager.

Solution:

Recent purchases

In most cases, your products are available in your account soon after purchase. If you do not receive a confirmation email, that means we’re still processing your purchase. After 24 hours of placing your order, you still have not received a confirmation or fulfillment email, check your spam folder or contact support for assistance.

  1. You receive a confirmation email when your products are available or that access was assigned by an administrator.
  2. Sign in to your Autodesk Account using the email address that received the confirmation email.
    Note: The email used to sign in to Autodesk Account must match the one in the confirmation email.
  3. For additional help contact support.

Existing customers

  1. Contact your contract manager, primary admin, or secondary admin to request access and verify that your correct email address is assigned.
  2. Clear your browser cache.

The updates are already installed

No action is required.


The registry keys remain after a reinstall

Perform a Clean Uninstall and remove the registry keys.

Products:

All Desktop Products;


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