"No valid Arnold license found" when activating Arnold license on macOS

Autodesk Support

Oct 8, 2023


Products and versions covered


Issue:

At the attempt to activate the Arnold Multi-User license on MAC OS, an error message similar to the follow appears:
 

Status

Arnold Version: 6.1.0.1 (2020.0.0.F)
No valid Arnold license found

Environment:

macOS

Causes:

  • License server is not running or set properly.
  • Outdated version of Autodesk Single Sign On component.
  • Outdated version of the Autodesk Desktop Licensing Service (ADLS). 
  • Single-User license has not been assigned to the end user. 

Solution:

First, verify the license type. See: Finding your license type. Then follow the below steps depending on the license type.


Single-user License


Multi-user (Network) License

  1. Check if the license server is running properly. See Installing the network license manager on Mac OS X.
  2. Check if the Arnold license is set up properly. See How to set up Autodesk Arnold license.

Note: After every reboot the network license server will need to be manually loaded. This can be bypassed by using the instructions found here: to automatically start a network license server on Mac

Products:

3ds Max; Maya; Arnold;

Versions:

2020;


Was this information helpful?


Need help? Ask the Autodesk Assistant!

The Assistant can help you find answers or contact an agent.


What level of support do you have?

Different subscription plans provide distinct categories of support. Find out the level of support for your plan.

View levels of support