"Not available with basic access" when attempting to transfer a project in Fusion

Autodesk Support

Jan 29, 2025


Products and versions covered


Issue:

When attempting to transfer a project from a Fusion Team Hub, the following message appears and the transfer is not possible: 

"Not available with basic access."

Causes:

Collaboration features are not available for expired licenses or Personal-Use subscriptions.

Solution:

Refer to the following two articles on how to transfer projects from expired or Personal Use accounts: 

Products:

Fusion;


Was this information helpful?


Need help? Ask the Autodesk Assistant!

The Assistant can help you find answers or contact an agent.


What level of support do you have?

Different subscription plans provide distinct categories of support. Find out the level of support for your plan.

View levels of support