Not compatible or not found message for workshared Revit model on Nasuni

Autodesk Support

Oct 8, 2023


Products and versions covered


Issue:

When working with Revit models stored on a Nasuni filer one of the following messages is displayed:
  • On open (creating local): File not found. Please verify the correct file name was given.
  • On synchronize (existing local): Your local file is not compatible with the central model.
  • On synchronize:  "The central model does not exist at the path you provided. The central model has been deleted or moved."
When right clicking on the Revit rvt model and viewing file properties>General Tab. The Accessed date shows 12:00:00AM with no date.

Causes:

This can occur with Nasuni Filer versions 9.0.6 / 9.3.1 or earlier in combination with an update introduced in Windows Defender 4.18.2106.6.
 

Solution:

Products:

Revit Product Family;


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