"Operation could not be completed" when saving a model to Revit Server

Autodesk Support

Jan 3, 2025


Products and versions covered


Issue:

  • Saving a large model to Revit Server is not successful, and the following message occurs:


Operation Could Not Be Completed

This operation could not be completed. Please try again.

If you are collaborating on a model using the cloud or Revit
Server, check your network connection.

If the problem persists, save any changes to the models
locally.

Screen of the warning message
 
  • The following line occurs in a Revit Journal:
System.ServiceModel.FaultException`1[Autodesk.RevitServer.Enterprise.Common.ClientServer.DataContract.System.ServiceFault]: File being saved was larger than the maximum allowed: 2147483647 

Causes:

  • A new Revit model saved to a Revit Server has one data stream.
  • Revit Server limits the size of a singular data stream to 2GB.

Solution:

To save the model successfully:

Note: If the file can't be split or the existing Revit Server model exceeds the limit, contact Customer Support for additional troubleshooting.

Additional Articles

For more articles on this error, see the following article "This operation could not be completed. Please try again" when working in Revit Server

Products:

Revit;


Was this information helpful?


Need help? Ask the Autodesk Assistant!

The Assistant can help you find answers or contact an agent.


What level of support do you have?

Different subscription plans provide distinct categories of support. Find out the level of support for your plan.

View levels of support