Autodesk product is flagged as "Installed" and the Install button is grayed out

Autodesk Support

Feb 14, 2025


Products and versions covered


Issue:

During installation of Autodesk software, the software is flagged as "Installed" and the Install button is grayed out, not allowing the installation to proceed.
 

Autodesk product is flagged as "Installed" and the Install button is grayed out and not clickable
 

Environment:

Windows

Causes:

This error occurs when a product is still recognized as installed by the system due to the presence of residual files or registry keys from previous installs.

Solution:

To fix this issue follow these steps:

  1. Download the Microsoft utility to repair install issues: Fix problems that block programs from being installed or removed.
  2. Run the tool.
  3. Click Next.
  4. Click Uninstalling.
  5. When the list of installed programs populates, select anything in the list related to the product for example, Inventor, then click Next.
Note: You can only select one item at a time, so if there are multiple entries for the product you are trying to uninstall, you will need to rerun the utility to uninstall each item.
  1. Click Yes, try uninstall. Wait until the process completes.
  2. Once everything related to the product has been removed, try again to install.

Products:

All Desktop Products;


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