AutoCAD Products freeze, hang, or crash during startup

Autodesk Support

Apr 3, 2025


Products and versions covered


Issue:

Users reported that when launching an AutoCAD Product, the software freezes, hangs, or crashes.

  • It may occur before the main program interface appears.

  • In some instances, the splash screen briefly appears before the software crashes.

  • No error message may be shown.

Environment:

  • Windows 10

  • Windows 11

Causes:

  • Missing AutoCAD updates.

  • Outdated graphics card driver.

  • Too many temporary files.

  • System requirements not met.

  • Malfunctioning Autodesk Desktop App.

  • ​Custom content conflicts.

  • Corrupted AutoCAD profile.

  • Malfunctioning or corrupted Visual C++ libraries.

  • Conflicts with other software.

  • More than one display adapter exists.

  • Insufficient permission or security settings.  

  • Faulty module C:\Windows\Microsoft.NET\Framework64\v4.0.30319\clr.dll or ntdll.dll.

  • Corruption of Vault Professional client installation that AutoCAD has a plug-in installed for and there may be a Crash Report displayed when launching AutoCAD.

  • Corrupted Windows profile, or with a Domain User. 

  • Third-party add-ons.

Solution:

Do one or more of the following, testing AutoCAD after trying each solution

Troubleshooting for conflicts with other software

Other software on the computer may conflict with the AutoCAD startup (such as, antivirus, antispyware, or other security programs). To test for this, perform a diagnostic startup (see Use Windows diagnostic mode to troubleshoot issues with Autodesk software):

  • If AutoCAD runs correctly in Windows Diagnostic Mode, it may indicate a conflict with other software. Contact a computer support professional for further assistance diagnosing and resolving conflicts.

  • If AutoCAD does not run correctly in Windows Diagnostic Mode, repair or reinstall it (see How to repair or reinstall an AutoCAD installation).

  • Create a Windows User profile.

  • Manually adjust security & privacy settings in "System Preferences" to give AutoCAD greater permissions.

  • Check this list for known conflicting applications for the licensing service: Autodesk Licensing Service: Known Conflicting Applications

Products:

AutoCAD Products;


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