"This project cannot be transferred" when trying to transfer in Fusion

Autodesk Support

Feb 24, 2025


Products and versions covered


Issue:

Users reported that a project fails to transfer from a Fusion Hub with the following message:

Transfer project

This project cannot be transferred at this time. You can learn more about the limitations of Project Transfer.

Warning message when transferring

 

 
 
 
 
 
 
 

Causes:

  • Manage Extension is enabled in the Hub.
  • The Hub contains a Configured Design.

Solution:

Manage Extension is enabled in the hub:

Once Manage Extension is enabled, it is not possible to Transfer Projects. Manage Extension will need to be disabled, Contact Support with the following information to disable and move projects: 
  1. The email address of the hub owner. 
  2. The Hub URL which can be copied from the browser when accessing the Hub from Fusion Teams. See: How to find the Hub URL for a Team Hub in Fusion?

If the solution does not resolve the issue, Contact Support for further assistance.

The Hub contains a Configured Design:

The ability to transfer projects that contain Configurations data is currently only available by request. If you have projects that contain Configurations and wish to use Project Transfer - please fill out this form here to enable the functionality: Request project transfer

Products:

Fusion;


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