Projects on BIM 360 do not show up in Revit to open, but they can be accessed through the website

Autodesk Support

Feb 7, 2025


Products and versions covered


Issue:

When trying to access (open/link) cloud projects in Revit, they are not visible.

This folder is empty
 

Alternatively, the following messages display: "You are not a member of any projects"

 
 
 

Causes:

Permissions for the folder or project are insufficient to open/link in Revit.
 

Solution:

Interactive guided troubleshooting

Use the following wizard for interactive guided troubleshooting: Troubleshooting BIM 360 and Autodesk Construction Cloud model access from Revit 

Manual troubleshooting

  • Permissions

Check with a Project Administrator to help ensure that the right permissions are set:

  • Open cloud models: Edit or higher permissions are required.

  • Linking cloud models: View (View + Download) or higher permissions are required.

For information on how to set the permissions for cloud projects, see the following help topics:

  • Autodesk Docs: Folder Permissions

  • BIM 360 Document Management: Folder Permissions

  • Check for model collaboration 

    Make sure model is collaborated to cloud via Revit and not uploaded through direct means.

  • More Troubleshooting: If the model is missing when the right permissions are set, remove the member from the project and add the member again. If last option is not working, see the following article for more troubleshooting on this behavior: Projects on BIM 360 do not show up in Revit.

Products:

Revit; Revit Cloud Worksharing; BIM 360; Construction Cloud;


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