"Sync with central failed..." when trying to sync latest changes to BIM 360 from Revit

Autodesk Support

Jan 2, 2025


Products and versions covered


Issue:

Synchronization of the central workshared cloud model in Revit cannot be performed. The process fails and this error message appears in Revit:

           Sync With Central

Sync with central failed.
This operation could not be completed. Please try again.

Failed to sync with Central in Revit.
 

The Revit journal records lines similar to the following:

0:< Failed to upload ModelResourceId(type=HistoryTable, number=0).

   ' 0:<   NOCACHES3 >> Elapsed time to Write All Available Files (current) = 158 milliseconds

   ' 0:< << NOCACHES3 >> WriteServerModelDataTask::writeAllAvailableFiles

   ' 0:< [00002018]DBG_INFO: Some exceptions occurs during canceling uploading tasks!: line 308 of ModelAccessProvider\WriteServerModelDataTask.cpp.

Causes:

The cause is generally an upload failure (with *.s3.amazon.com), usually caused by a network restriction, such as a firewall or proxy.

Solution:

Verify that known exceptions have been added to the proxy and firewall settings listed in this link: What IP addresses, URLs, URIs, and domains are used for BIM 360 services?

Products:

Revit; Revit Cloud Worksharing; BIM 360;


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