"Disk Space Running Low at Revit Server" in Revit

Autodesk Support

Oct 8, 2023


Products and versions covered


Issue:

The following message displays in Revit: "Disk Space Running Low at Revit Server."
 
Disk Space Running Low at Revit Server.

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Causes:

The available hard disk space on the machine is low or storage space on the Revit Server is low.

Solution:

To check if hard disk space is low on the machine go through the following steps:

  1. In Windows File Explorer, right-click on the C drive.
  2. Select properties to display how much room is available on the drive.
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  1. If hard disk space is low, then clear space from other items.

If storage space on the Revit Server is low, to free up space try one of the following solutions:

  • Delete inactive projects from the host server. The inactive projects can be deleted from the host server by using Revit Server Administrator, and the cached versions of these models will be automatically cleared (by the AutoSync service).
  • Clear the accelerator entire cache (including cached data of in-use projects), using the following steps:
  1. Make sure that no one is actively connected to the Accelerator (e.g. creating a local file or synchronizing).
  2. Access the accelerator server (either physically or using remote access). 
  3. Browse to the cache folder (the default location is C:\ProgramData\Autodesk\Revit Server ####\Cache).
  4. Delete all of the files in the cache folder.
Note: If there are some files that cannot be deleted, open the IIS Manager, stop the Revit Server App Pool, and try deleting the files again.

Note: End users may see reduced performance while the cache is rebuilt. Additionally, the host server(s) may see an increased load, since data that previously would have been retrieved from the accelerator's cache would need to be pulled from the host server directly (until the cache is rebuilt).

Products:

Revit Product Family;


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