"Establish an Internet connection to continue..." with Autodesk licensing due to firewall security settings

Autodesk Support

Oct 8, 2023


Products and versions covered


Issue:

When starting an Autodesk product for Windows, the following message appears:

"Establish an Internet connection to continue
The Autodesk license server cannot be found. This problem can be caused by a variety of issues, including:

  • Internet connectivity has been lost.
  • The Autodesk license server is temporarily unavailable."
Establish Internet Connection Error with licensing

Causes:

Autodesk license authentication servers are blocked by security software or an Internet firewall.

Solution:

Verify the connection to Autodesk domains on your network

Determine whether security software or an Internet firewall is blocking communications on ports 80 and 443 to Autodesk URLs (for example, cur.autodesk.com). See Which URLs/Protocols need to be white listed for Autodesk Subscription Licenses.

Important additional notes:
  • If HTTPS Inspection is enabled, it could break the certificate revocation check. Disable this feature for the domains *.autodesk.com.
  • In [Login Verification-specific] domains. Try to add these domains either one by one or by using wildcard. E.g., instead of cur.autodesk.comregisteronce.autodesk.com etc. use *.autodesk.com instead to cover them all.
  • Make sure that TLS 1.2 is enabled.
  • Install Transport Layer Security (TLS) updates corresponding to your Autodesk software and version.
  • Certificate verification sites are all using HTTP but not HTTPS, note the protocol when adding the corresponding domains from the whitelist.
  • If the domain has a Group Policy Object that restricts third-party certificate registration or revocation, refer to this article  to check the Certificate Path Validation Settings Properties of the GPO.
  • Refresh the compromised Root Certificates by following these steps.

Products:

All Desktop Products;

Versions:

2017; 2014; 2015; 2016; 2019; 2020; 2018;


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