Autodesk Support for Non-Microsoft Networks

Autodesk Support

Nov 26, 2024


Products and versions covered


Issue:

Are Autodesk products supported on non-Microsoft networks, such as iCloud, Google Drive, Dropbox, and OneDrive?

Causes:

As Autodesk products use the SMB protocol to manage files, non-Microsoft network environments can interfere or otherwise cause failures and other issues as latency, timeouts, and so on.

Solution:

Autodesk products are designed to conform to Microsoft Network API standards. All other networks that are not Microsoft networks are considered third-party network connectivity products.

These may include, but are not limited to:

  • local area networks (LAN)
  • Wide area networks (WAN)
  • Virtual private networks (VPN)
  • Cloud storage and services (such as iCloud, Google Drive, and Dropbox)
  • Virtual local area networks (VLAN).  
  • OneDrive and SharePoint, though Microsoft products, are considered here to be a third-party network connection as they do not fully conform to Microsoft Network API standards
For the Autodesk software to function properly, the network must provide functionality and performance consistent with the Microsoft network environment. The behavior is not reproducible between a Microsoft® Windows® server and a Microsoft Windows client is considered a network product deviation. This is not an abnormality in the Autodesk software.
 

Products:

3ds Max; AutoCAD for Mac; AutoCAD LT for Mac; AutoCAD Products; Fabrication Products; Inventor Products; Maya; Revit Product Family;


Was this information helpful?


Need help? Ask the Autodesk Assistant!

The Assistant can help you find answers or contact an agent.


What level of support do you have?

Different subscription plans provide distinct categories of support. Find out the level of support for your plan.

View levels of support