"The data in [file name] is corrupt and needs to be manually recovered" when opening a cloud model with links in Revit

Autodesk Support

Jan 17, 2025


Products and versions covered


Issue:

  • "The data in [file name] is corrupt and needs to be manually recovered" when opening a cloud model with links loaded from Desktop Connector in Revit.

  • The same file can be opened without warning after downloading it from the cloud and saving it locally.

 
The data in [file name] is corrupt and needs to be manually recovered
 

Causes:

While loading the RVT files from Desktop Connector, they may be seen by Revit as a ZIP file, not an RVT if they include out of date links.

Solution:

Guided troubleshooting

Use the following troubleshooting guide to work through this behavior: 
Troubleshooting BIM 360 and Autodesk Construction Cloud model access from Revit.

Manual troubleshooting

If the link is not required in the model, remove it:

  1. Open the cloud model with worksets turned off to be able to open it

  2. Remove the links that give the error

  3. Synchronize.

Products:

Revit; Revit Cloud Worksharing;


Was this information helpful?


Need help? Ask the Autodesk Assistant!

The Assistant can help you find answers or contact an agent.


What level of support do you have?

Different subscription plans provide distinct categories of support. Find out the level of support for your plan.

View levels of support