"Project transfer cannot be completed" attempting to transfer projects to a Team Hub in Fusion Team

Autodesk Support

Jun 6, 2024


Products and versions covered


Issue:

Users reported that attempting to transfer projects from a Single User Storage to a Team owned by the same Autodesk Account, the following notification is displayed:

Transfer Project

Project transfer cannot be completed. 
Sorry, we could not transfer project!
Project transfer cannot be completed warning

Causes:

The project is being transferred from a Personal hub (Single User Storage) by someone other than the creator of the project and is not owned by the individual performing the transfer.

Solution:

Note: For other transfer procedures or issues when transferring, see: How to transfer projects in Autodesk Fusion

Transfer data from the project owner account:

  1. Check who the owner of the data set is by accessing the Fusion Hub.
  2. From the project list, you should be able to see who the project was created by. 
    • Where to find project owner
  3. Reach out to the owner or access the account of the data set owner.
  4. Transfer the data from this account. Work through one of the following articles:
 

Products:

Fusion;


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