"This computer does not have enough memory..." when opening or saving a specific model in Revit

Autodesk Support

Feb 8, 2025


Products and versions covered


Issue:

User reported when trying to open or save a specific Revit model, one of the following message is displayed:

Open

Save

Insufficient Memory for Load

Not Enough Memory to Save

This computer does not have enough memory to open <path>\<model name>.rvt in Autodesk Revit <version>. Increase the available memory or contact Autodesk Support for more information

This computer does not have enough memory to save <path>\<model name>.rvt. Increase the available memory or contact Autodesk Support for more information.


This computer does not have enough memory to save

Causes:

Insufficient RAM or virtual memory.

Solution:

Check System RAM

Within your system, check the following:

Check for other programs using RAM

If the amount of system RAM appears sufficient for the model, go through the following steps to check for other applications that may be using up the system RAM:

  1. Restart the system (to free up memory used by other applications/services).

  2. Run Revit by itself (no other programs loaded/running).

  3. If the error does not occur when running Revit by itself, start other applications (individually or in groups) to try to identify what is using up the system RAM.

Products:

Revit Product Family;


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