"This operation could not be completed. Please try again later" on machines with low disk space when opening a model in Revit

Autodesk Support

Jan 2, 2025


Products and versions covered


Issue:

When opening Revit models from BIM 360, the following message is displayed:

This operation could not be completed. Please try again later.

The Revit journal file contains following lines:

'12:<  GetLastError returned 112 - There is not enough space on the disk. 
'12:< Exception in resizeMapping. CreateFileMapping failed. 
'12:< The available free disk space for directory C:{Path} is 5947392 bytes. 
'12:< Exception in guaranteeMappingSize. ElementSize is #####. NeedMappingSize is #######


 

Causes:

There is not enough memory (disc space) on C:\ drive.

Solution:

Go through the steps in the following article "Out of disk space" when using Revit

Additional Articles

For more articles on this error, see the following link: "This operation could not be completed." when opening cloud model in Revit.

Products:

Revit Product Family; Revit Cloud Worksharing;


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