"This operation could not be completed... " error intermittently occurs with cloud models.

Autodesk Support

Jan 4, 2025


Products and versions covered


Issue:

When working with any cloud model, the message "This operation could not be completed. Please try again " is intermittently showing up.


Open Model

This operation could not be completed. Please try again.
This operation could not be completed_Cloud.png

The journal will show entries similar to the following:

' 0:< Exception is throw in ServerInaccessibilityMonitoringTask::isServerOnline.. the service at target server <Server Name> is not reachable. Exception is Server Command was skipped as it was unlikely to succeed.
    ', ErrorCode is 115
 

Causes:

Network security is blocking one or more IP addresses used by the cloud server.

Solution:

Confirm Block

If available, temporarily disable network security features that would block connections by IP address.

Clear Block

If disabling the security feature blocking IP addresses clears the error, then remove the server's IP address from the list of disallowed IPs.

Additional Articles

For more articles on this error, see the following link: "This operation could not be completed." when opening cloud model in Revit.

More Troubleshooting

Troubleshooting BIM 360 and Autodesk Construction Cloud model access from Revit

Products:

Revit Product Family; Revit Cloud Worksharing;


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