Transferring Fusion projects from an expired or unsubscribed account to another account

Autodesk Support

Feb 11, 2025


Products and versions covered


Issue:

How to transfer Fusion projects from an expired or unsubscribed account to another account. The expired account may display "Basic Access" with no option to transfer the data. 

Causes:

Expired or unsubscribed accounts cannot transfer files on their own (unless exporting files individually).

Solution:

Data in a Team Hub

If the data is stored in the Team hub of the expired account, invite the subscription account to the expired account's hub:
  1. Sign in to the expired account. 
  2. Invite the account with the subscription to the expired account's hub. See How to invite an account to an old expired account in Fusion
  3. Make sure that the role of the invited account is set to Team Administrator. 
  4. Sign in to the newly invited account.
  5. Transfer any necessary projects from an expired account to the other hub. See How to transfer Fusion projects from one account to another
  6. To transfer Folder-Level projects, refer to article How to transfer folder-level projects in Fusion.

 

Note:  Admin rights may need to be reassigned to the Hub owner after a transfer. See: How to change or assign admin rights on projects in Fusion.

 

Data in a Single-user storage Hub

If the data is stored in a Personal Hub / Single user storage of the expired account, temporarily assign a commercial seat:
  1. Account A has an expired subscription and Account B is a Fusion commercial contract manager. 
  2. Account B owns a Fusion Team Hub or needs to create a Team Hub. See: Create a Fusion Team
  3. Account B invites Account A to their Team Hub and makes them a Team Admin. See: How to add a Team Administrator in a Fusion Team Hub
  4. Account B reassigns their commercial seat to Account A. See: Assign Product Access
  5. Account A now has a commercial subscription and can transfer data from their hub to Account B's Fusion Team Hub. See: How to transfer files and projects between Team Hubs in Fusion
  6. Account B reassigns the commercial seat back to Account B. 

Note: Once the projects are transferred they may show the Request Access button in the Data Panel when viewed from the new account. If so proceed to the "Make new Account project Admin for each project" section.

Make new Account project Admin for each project:

  1. Sign in to Account A (old expired account) on Fusion Team Hub website. 
  2. Click Account circle in the upper right corner. 
  3. Switch to the new Team Hub.
  4. Click the Admin tab. 
  5. Click the Projects tab. 
Manage Project Roles Dialog on Fusion Team Hub website
  1. Click the project. 
  2. Click Manage Roles.
  3. Click the Team Members tab. 
  4. Click Make Project Admin for Account B (the new account). 
Make Project Admin button on Fusion Team Hub Website.
  1. Do the same with other projects.
  2. Sign back into the Fusion Team Hub website with the new account when completed.

Export a local copy from the online browser

If transferring does not work, export a local copy of the data and re upload to the other account. See How to save a local archive (backup) file in Fusion

 

 

Products:

Fusion;


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