BIM 360 or the Autodesk Construction Cloud and Revit cloud models can't be accessed in Revit

Autodesk Support

Oct 8, 2023


Products and versions covered


Issue:

BIM 360 or the Autodesk Construction Cloud and Revit cloud models can't be accessed in Revit. The models are unavailable.

The following error messages may occur:

Text

Image

Open Model


This operation could not be completed. Please
try again.
This operation could not be completed_Cloud.png

Operation Could Not Be Completed

This operation could not be completed. Please try again....
This operation could not be completed.png

Open Model


An error occurred while communicating with the
cloud worksharing service.
Communicating with the cloud.png

Revit


An unrecoverable error has occurred. The program will now be
terminated. All of your data has been recently saved, so there is no
need to create recovery files...
Unrecoverable error.png

Manage Cloud Models

Projects that contain cloud models cannot be retrieved at this time. Please try again later.

Try Again
Try again_C.png


 


 
 
 

Causes:

One of the following cloud services is not working (this could be due to planned maintenance, an outage, or service degradation):
  • Autodesk BIM Collaborate / Autodesk BIM Collaborate (Europe)
  • Autodesk Docs / Autodesk Docs (Europe)
  • BIM 360 Docs / BIM 360 Docs (Europe)
  • Revit Cloud Worksharing / Cloud Models / Revit Cloud Worksharing / Cloud Models (Europe)

Solution:

Autodesk Health Dashboard

Check the Autodesk Health Dashboard to confirm if there is an issue with one of the services above. If there is, allow time for the service to be fully operational again; subscribe to receive updates.

See the following article for information on How to check the status of Autodesk Cloud Services.

Note: Click the "Subscribe to Updates" button to receive e-mail notifications of planned maintenance and service interruptions.


Things to keep in mind

  • For open models, you can save locally by hitting the save button.
  • You would not be able to open new models during the outage.
  • There is no danger corrupting the data in the cloud, as there is no way to commit partial data to the cloud.
  • Allow a few minutes for the service to be fully operational again.


For issues that continue after service restored

Products:

Revit Product Family; Revit Cloud Worksharing; BIM 360; BIM Collaborate Products;


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