"Duplicate Model. A Model Exists with the Same Name" when creating a model using Model Builder in Infraworks

Autodesk Support

Oct 8, 2023


Products and versions covered


Issue:

Unable to download the Model Builder’s new models In InfraWorks 2020 that were created, with the message:
 
 
Duplicate Model. A model exists with the same name

In Infraworks 2019, the message may read:
 
We were unable to create your model due to technical issues.
Please try again later. If the problem persists please contact our technical support team.

Causes:

Model Builder service was experiencing some issues as of Sept. 3, 2019.

Solution:

This issue has been resolved in the service. However, some of the models created at that time may still show in the Home screen of Infraworks. Those affected models are unable to download or be deleted from Model Builder. Those models will be deleted automatically after 90 days. At that time they will no longer show in the Home screen/Models available for download.

A forum post about this temporary service interruption can be found here: Model Builder model failures 09/03/2019.

Products:

InfraWorks;

Versions:

2019; 2020;


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