Unable to save or export files from a collaborator's Hub when using non-commercial Fusion 360 license

Autodesk Support

Oct 8, 2023


Products and versions covered


Issue:

The "Save" floppy disk icon and the "File" -> "Export" option are greyed out for the files within another user's Hub when using the personal (non-commercial) Fusion 360 license. How to save or export the projects?

Causes:

Personal license users only have Basic Access to other users' Hubs.

Solution:

Follow one of the suggestions below to be able to save/export or transfer the projects:

Change the license type

  1. Make sure the collaborator has one of the following license types: commercial, Start-Up, Educational or trial.
  2. Obtain one of the following license types: commercial, Start-Up, Educational.

Export the file from the web browser

  1. Go to your Hub on the web browser:
  • If the shared project is within the collaborator's Team Hub, click the profile button and switch to their Hub.
  • If the shared project is within the collaborator's personal Hub (myhub), select "SHARED WITH ME".
  1. Click the download button next to the file.
  2. Select "Share".
  3. Enter the email address the link to the file should be sent to.
  4. Download the file.
  5. Re-upload the file into your Hub within Fusion 360 Desktop Application.
Note: Steps 2-6 need to be done for each Fusion 360 file individually. Limited bulk download options are described here: Unable to download an entire project or multiple Fusion 360 files at once from a Hub.

Products:

Fusion;


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