"Unable to set up Fusion 360 for your Autodesk account" during initial launch of Fusion 360

Autodesk Support

Oct 8, 2023


Products and versions covered


Issue:

During the initial launch of Fusion 360 after creating an account, the following error is displayed:

Unable to set up Fusion 360 for your Autodesk account. 
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Causes:

The creation of a Fusion 360 personal hub has failed due to one of the following:
  • Network connectivity issue
  • Temporary disruption of Autodesk cloud services

Solution:

Follow the steps below:
  1. Check the Health Dashboard for problems with any Autodesk Services.
  2. If there are problems with any Autodesk services, wait until the service is back online and then try again.
Note: Click the Health Subscription button on the Health Dashboard to receive email notifications on any problems with Autodesk Services.
  1. If no problems are being reported, test creating an Autodesk Account with another email address (Create an Autodesk Account).
  2. If Fusion 360 fails to launch for the new account, review the suggestions from the article: How to resolve network connectivity problems for Fusion 360.

See Also:

Products:

Fusion;


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