"Transfer" button is missing when transferring projects in Fusion

Autodesk Support

Feb 27, 2025


Products and versions covered


Issue:

Users reported that projects cannot be transferred between Fusion hubs. 
  • "Transfer" button is missing or the desired hub is not listed. 
  • The drop-down box gives only an option to archive not to transfer.
Project list on web Browser
 
 
 

Causes:

  • ​​​​​​Insufficient permissions in destination hub. 
  • Project is a Default/Admin/Fasteners project.
  • Project is a Folder-Level project. 
  • The hub is owned by a Personal Use entitlement user. 

Solution:

Assign Team member or Team administrator role

Verify that the individual is a Team Member or Team Administrator in the destination hub. See Administer team members and roles to adjust (allow a few minutes to sync). 

The project was created by the system

If the project is created by the system, such as "Admin Project", "Default Project", "[Name] First Project", and "Assets", they cannot be transferred.

Projects created by system

Move the files to a new project not created by the system. 

  1. Go to the System created projected in which the data is stored.
  2. Move the designs out of the System project into a legacy project (Open, Closed, Secret): How to move designs between Projects in Fusion
    • Note: It may necessary to move any existing data from the Legacy project into a different project if you don't want it to be transferred. 
  3. Attempt the Transfer again from the legacy project. 

Destination account only has a Personal Hub/Single User Storage

Projects can be transferred out of Personal Hubs (Single User Storage), but cannot be transferred into Personal Hubs. The destination account will need to be a Team Hub. 

  1. Have the owner of the destination hub create a Team Hub: How to create/signup for a Fusion Team Hub.
  2. Once the Hub has been created, invite the necessary people and transfer the projects. 

The project is a Folder-level project

The ability to transfer projects that is a Folder Level Permission type project is currently only available by request. If you have projects that is a Folder Level Permission, and wish to use Project Transfer - Fill out this form here to enable the functionality: Request project transfer

Alternatively, move the files to an existing project that is not a Folder-Level type before transferring. See: How to move designs between projects in Fusion

Folder Level Project
Note: It is only possible to create Folder-Level projects. Creating legacy projects (Open, Closed, Secret) is no longer available.

Project is stored in another persons Single User Storage

When transferring projects from a single user storage, you must be the creator of the project in order to be allowed to move it. Invite the creator of the project to your team hub and have the owner transfer the data. 

Hub is owned by/you have a Personal Use entitlement

See How to transfer data from a Fusion Personal Use license to another account 

Products:

Fusion;


Was this information helpful?


Need help? Ask the Autodesk Assistant!

The Assistant can help you find answers or contact an agent.


What level of support do you have?

Different subscription plans provide distinct categories of support. Find out the level of support for your plan.

View levels of support