"Unable to install" when installing or opening Fusion

Autodesk Support

May 16, 2024


Products and versions covered


Issue:

When installing or opening Fusion, the following message appears: 

Unable to Install

What's wrong?
The current version of your operating system no longer supports this version of Fusion 360. This is preventing you from installing. 
Unable to install
 
 
 

Causes:

The operating system being used does not meet the system requirements for Fusion.

Solution:

  1. Visit the System requirements for Autodesk Fusion.

  2. Verify that the operating system you would like to use for Fusion is supported. 

    • To verify the results of which Operating System is being used by your computer, visit the User Agent String web page

      • Note: If the operating system is blank, this is the cause of the message.

      • This may occur on machines where the OS was upgraded. If so, edit the user agent string to be correct.

  3. Update your operating system to meet the requirements. If the system meets the system requirements, use another web browser (Safari, Firefox, Chrome, Edge, etc.) to download the installer for Fusion.

    • Note: Make sure to disable any ad-blockers that may be active for your web browser.

For other installation issues in Fusion, try this troubleshooter form, or visit "Problem installing Fusion" when installing Fusion

Products:

Fusion;


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