Basic Access or expiring term for a Fusion Team Hub user

Autodesk Support

Feb 28, 2025


Products and versions covered


Issue:

Users reported that a Fusion Team Hub shows only has Basic Access independently from their Hub Role (Project Contributor, Team Member, Team Administrator):

  • The following prompt may appear when first accessing the Team Hub:

Your Term Has Expired

You can still administer your teams, but you now have 'basic' access to Fusion. If you would like to restore full access, click Subscribe Now.
With basic access you can still:
  • View projects
  • Comment on and mark up files
  • Download files
Your term has expired warning.
  • If 'Continue with Basic Access' is selected, the user is given Basic Access:
Your access is set to 'basic' because your term has expired. If you would like to enable full access, click Subscribe Now. 
With basic access you can still:
  1. View Projects
  2. Comment on and mark up files
  3. Download files (if permissions allow)
Basic Access example.
  • "Not available with Basic Access" shows when attempting certain actions (For example - upload files, create new folders, etc.).

Not available with Basic Access tooltip.

Causes:

  • Users without a Fusion or Fusion Team subscription will have Basic Access in any Team Hubs they are invited to.
  • Users with a Fusion or Fusion Team subscription will have Basic Access in the Team Hub of a user who does not have a subscription.

Solution:

To allow a full access, ensure that both the current user and the owner of the accessed Fusion Team Hub have a Fusion Team subscription that allows it within a:

If not, request the contract manager to assign Fusion or Fusion Team service to the user by following the article Assign users to products in the new view.

Users can still view files when on Basic Access without a subscription. See Fusion Help | Basic Access for more. 

If any of the suggestions will not help, contact support and provide the affected email address.

Products:

Autodesk 360; Fusion;


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