Vault Autodesk Data Management Server (ADMS) console is unresponsive after putting updated impersonation user password

Autodesk Support

Feb 13, 2025


Products and versions covered


Issue:

The Vault ADMS console goes unresponsive after putting the updated impersonation user password within the prompt.

This can also occur if the Impersonation user account password is changed and the Impersonation User Login window appears when trying to start the ADMS console.

ADMS Console impersonation credentials window not responding 

Causes:

The Filestore permissions for every file are adjusted in the background.

Solution:

  • Once the impersonation user account is changed or the password is updated externally, the ADMS console prompts for the updated information.
  • The provided information may take a long time to process by the ADMS console, and the software may seem unresponsive. 
  • This is normal behavior and may take several hours, depending on the size of the Filestore.

Products:

Vault Products;


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