"A fatal error has occurred. The application will be terminated." error while using an Autodesk product

Autodesk Support

Sep 25, 2024


Products and versions covered


Issue:

While working in Autodesk software the product crashes with an error message, such as the following:
 

Revit

"A fatal error has occurred. The application will be terminated. You have the opportunity to save recovery files for all of your changed projects. Would you like to save a recovery file?"


Fatal error
 
 
 

Causes:

The error may be related to the graphics system (hardware/driver).

Solution:

The following actions may reduce the frequency of this error:

  • Get Recommended Driver from Autodesk: Check if there is a certified driver available through the following page: Find Graphics Hardware. If a certified driver is available, download/install the certified driver.

    • Note: Due to Windows updates of .NET, if the recommended driver is older than six months old, considered using the latest driver instead.

  • Get Latest Driver from Vendor: If there is no certified driver available, go to the graphics card vendor site and update to the latest graphics driver that they provide.

  • Adjust Hardware Settings: If the graphics card driver cannot be updated to a newer version, try to turn off hardware acceleration in the Options dialog box.

  • Use high-performance graphics: See How to configure Autodesk software to use high performance graphics.

Products:

Maya; All Desktop Products;


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