After inviting users to BIM 360 they do not receive email invites

Autodesk Support

Oct 8, 2023


Products and versions covered


Issue:

After inviting users to BIM 360 they do not receive email invites.

Causes:

The users were added to the BIM 360 account and not to a BIM 360 project.

Solution:

Users will only receive an email invite when they are added to a BIM 360 project.

Note: User permissions must be set so that they can access files and folders.

Products:

BIM 360;


Was this information helpful?


Need help? Ask the Autodesk Assistant!

The Assistant can help you find answers or contact an agent.


What level of support do you have?

Different subscription plans provide distinct categories of support. Find out the level of support for your plan.

View levels of support