After saving a model from the Revit Server it doesn't appear in Vault

Autodesk Support

Apr 11, 2025


Products and versions covered


Issue:

After saving a model from the Revit Server it doesn't appear in Vault.

Causes:

The target folder name storing the file on the Revit Server Administrator user interface is different from what is mapped in the Vault Addin in Revit.

Solution:

To correct the issue: 

  1. Open the Revit Server Administrator page and check the folder structure. 
  2. Make sure to map the Revit server folder correctly to the Vault folder on the Mapping tab of the Vault Options dialog. Refer to the following process to do so: Configure Mapping Options for Revit Vault Add-in.

Products:

Revit Product Family; Vault Products;


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