Autodesk DWG TrueView install fails with error 1603 on Hungarian Windows OS

Autodesk Support

Oct 8, 2023


Products and versions covered


Issue:

When installing or deploying DWG TrueView on a Hungarian Windows 10 system, the process fails with a generic error code 1603. When inspecting the specific installation log (located in the system TEMP folder), the actual error message is similar to:
 
Error 1309. Error reading from file: C:\Temp\Autodesk_DWGTrueView_2022_x64_EN_EON10135\Files\PF\root\AcSceneOE.dbx.  System error 0.  Verify that the file exists and that you can access it.

Environment:

Hungarian Windows system.

Causes:

The Hungarian Windows Operating System is case sensitive. The names of two files in the Installer package mismatch relative to the expected case.
 

Solution:

Follow these steps:

Versions 2022

  1. Navigate to the location where the install media files are located, e.g. [root]\x64\dwgviewr\PF\root.
  2. Find the file ACSCENEOE.dbx and rename it into AcSceneOE.dbx.
  3. Navigate to [root]\x64\dwgviewr\en-us\Aoem\PF\Root\en-US.
  4. Find the file acsmartcenterres.dll and rename it into AcSmartCenterRes.dll.
  5. Run the install again.

 

Versions 2021 and earlier

  1. Navigate to the location where the install media files are located, e.g. [root]\x64\Comp\dwgviewr\PF\Root.
  2. Find the file ACSCENEOE.dbx and rename it into AcSceneOE.dbx.
  3. Navigate to [root]\x64\Comp\dwgviewr\en-us\Aoem\PF\Root\en-US\.
  4. Find the file acsmartcenterres.dll and rename it into AcSmartCenterRes.dll.
  5. Run the install again.

Products:

DWG TrueView;

Versions:

2021; 2022;


Was this information helpful?


Need help? Ask the Autodesk Assistant!

The Assistant can help you find answers or contact an agent.


What level of support do you have?

Different subscription plans provide distinct categories of support. Find out the level of support for your plan.

View levels of support