BIM 360 Field file storage issues and maintenance window.

Autodesk Support

Oct 8, 2023


Products and versions covered


Issue:

You attempt to work in BIM 360 Field. You experience operational issues that are not limited to seeing documents, photos, and shared Glue models that have remained processing for an extended period of time, missing thumbnails and images on reports, and general site sluggish that sometimes returns "heavy load" errors.

Causes:

BIM 360 Field was found to have file storage issues.

Solution:

To remediate these issues, a maintenance window was taken on Saturday, September 30th, 2017.
  • This was originally announced for between 8 AM - 8 PM PST.
  • The window was later extended to 12pm PST.
  • This maintenance impacted accounts and projects that are hosted on the U.S. data center.
Original notice of site maintenance added to the Health Dashboard, in product in Field, community Forum and sent via email.

We’re reaching out to provide you with additional details on service disruptions that occurred in the BIM 360 Field service over the past week. As some of you may have experienced, BIM 360 Field’s performance was degraded for certain time windows for a few days. The degradation resulted in a slowdown of the system, latency in processing files, as well as error messages while working with the application. 

This situation was immediately escalated to our engineering team for review and remediation. We took the BIM 360 Field service offline for short periods of time on Thursday and Monday to address the problem and continue our investigation of the root cause of the degradation.  

Our investigation has uncovered issues in our file storage systems. To remediate these issues, we are scheduling a maintenance window on Saturday, September 30th, 2017, between 8 AM - 8 PM PST. The U.S. data center for Autodesk BIM 360 Field will be taken offline to perform necessary system maintenance. This maintenance period could last up to 12 hours. This maintenance will only impact accounts and projects that are hosted on the U.S. data center.

Please visit and subscribe to https://health.autodesk.com/ for the latest updates.

We understand that any service issues, especially extended ones, impact your teams, projects and stakeholders. We sincerely apologize for the disruption these problems caused. 

Sincerely,

The BIM 360 Field Team

Products:

BIM 360 Field;

Versions:

all;


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