Black screen pops up on startup and program is not responsive in Helius Composite

Autodesk Support

Oct 8, 2023


Products and versions covered


Issue:

When staring Helius Composite, the interface comes up in the background and a black screen in the foreground.  Program freezes and only way to exit is through Windows Task Manager.
 

Causes:

Large Windows text size is preventing the license type screen from displaying properly.

Solution:

Do the following:
  1. Right click on your desktop and select Display Settings
  2. Change the size of text to 100%
  3. Notice the message in red that says "some apps won't respond to scaling changes until you sign out"
  4. Click on "sign out now" under that message to sign out
  5. Log back into Windows
  6. Run Helius

User-added image

Products:

Helius Composite;

Versions:

all;


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