"An error has occurred! Would you like to reload the page and try again?" when trying to create or customize a character in Character Generator

Autodesk Support

Oct 8, 2023


Products and versions covered


Issue:

When trying to create or customize a character in Character Generator by choosing +New > Customize, an error is presented and reloading the page does not resolve the message displayed:

Error

An error has occurred!
Would you like to reload the page and try again?

User-added image


Additionally, a secondary error may appear when choosing some characters:
 

Oops!

You have stumbled upon an error that we are working on. Please check back later!
 
User-added image

Causes:

There may be several causes for such errors to occur:
  • Cached Internet browser items preventing the service from working correctly.
  • Temporary service outage.

Solution:

To attempt to resolve the issue, first try clearing the Internet browsers cached files.

Note: For example, see instructions on How to clear the Google Chrome Browser Cache.

If the issue persists, contact Autodesk Technical Support following the steps below:
  1. Log into your Autodesk Account.
  2. In the upper right-hand corner choose: Support > Contact Us > Technical Support.
  3. Select Email.
  4. Create and submit a new support case for any of the noted errors in this article with the subject line "Character Generator Error: An error has occurred!"

Products:

Character Generator;


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