AutoCAD cannot write to CUIX file and ribbons/palettes disappear

Autodesk Support

Oct 31, 2023


Products and versions covered


Issue:

AutoCAD opens correctly the first time, but the following errors appear when the program is closed for the first time:
  • "Error: cannot write <filename>.cuix"
  • "Error writing file <filename>.cuix"
  • Eg: acad.cuix, aca, cuix, mep.cuix, etc.
The next time the program is opened, the ribbon and palettes disappear.

Causes:

An antivirus program is interfering with AutoCAD, not allowing the program to write to the CUIX file.

Solution:

  • Disable the antivirus program.
  • Repair the AutoCAD Installation
  • Add exceptions into the antivirus program for all Autodesk programs and activities.
  • Enable the antivirus.

Products:

AutoCAD; AutoCAD Architecture; AutoCAD Electrical; AutoCAD Mechanical; AutoCAD MEP; AutoCAD P&ID;

Versions:

2011; 2012; 2013; 2014; 2015; 2016;


Was this information helpful?


Need help? Ask the Autodesk Assistant!

The Assistant can help you find answers or contact an agent.


What level of support do you have?

Different subscription plans provide distinct categories of support. Find out the level of support for your plan.

View levels of support