"Communication Failure" when installing Autodesk software

Autodesk Support

Dec 16, 2024


Products and versions covered


Issue:

When using the Install (old Install Now) method to install Autodesk products, the below message appears:

 

Communication Failure

Download and installation has been interrupted by a lost connection between the Autodesk website and this computer.  The most likely causes are:

  • The installation package was moved from the install location, which is not supported.

  • The Autodesk download website was closed or manually refreshed before the installer launched.

  • A firewall has blocked the network ports.

Communication Failure Download and installation has been interrupted by a lost connection...

Causes:

This error most commonly occurs due to an interrupted Internet connection which causes the "Install" (old InstallNow) method to fail.

Solution:

Follow the steps below to resolve the error. 

  1. Sign in to Autodesk Account to download a new copy of the installation files, using the Download method. See How to download Autodesk software for more information.

  2. Install your product by following the steps in Recommended installation workflow for Autodesk products.

 

Products:

All Desktop Products;


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