Files showing in Vault thick client are not showing in Vault thin client

Autodesk Support

Jun 27, 2024


Products and versions covered


Issue:

Files are showing up in the Vault thick client, but not in the browser-based Vault thin client.

Causes:

  • Browser cache loading outdated information.
  • Thin Client is set to show only 'Released' files.
  • Corrupt Lucene search indexes.
  • User or Group does not have all required privileges.
  • Override Security is used on the lifecycle.

Solution:

Try the following steps one by one and test again.
  1. Clear the browser cache.
  2. The thin client has a setting to display only released files. If files are unreleased, they won't appear in the thin client unless this setting is turned off.
.Thin Client Admin Settings
  1. Indexing issues in the SQL Server back end can result in a mismatch between which files are available in the Vault thick client and the Vault thin client. 
    • Use the steps in the Vault manual to reindex affected Vault databases.
  2. Add users or group and edit privileges to the lifecycle Definition to be able to see the files.
  3. Apply this article to resolve the issue.

Products:

Vault Professional;


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