Fusion crashes when opening or working with a specific file

Autodesk Support

Jan 14, 2025


Products and versions covered


Issue:

Users reported that when opening or working with a specific file in Fusion, the program crashes. 
  • A crash error report may appear. 
  • One of the following message may appear:

Fusion quit unexpectedly.

Click Reopen to open the application again. Click Report to see more detailed information and send a report to Apple.
 

The last time you opened Fusion, it unexpectedly quit while reopening windows. Do you want to try to reopen its windows again?

If you choose not to reopen windows, you may have to open and position the windows yourself.

Warning message in Fusion

 

Corrupted file

The file you are trying to open or use is corrupted. The current process is canceled.
File name: <filename>
 
 

Causes:

  • Data corruption:
    • This happens more often with Simulation, or CAM features. 
  • Modeling errors:
    • Missing references and broken features.
    • Unfinished or broken T-spline bodies.
  • Outdated operating system.
  • Outdated Graphics Driver. 

Solution:

Update Graphics Driver

Follow the steps in this article: How to update graphics driver for Fusion on Windows

If the model is an assembly

  1. Open some or all the subassembly files.
  2. Save a new version of each subassembly.
    • Resolve any errors or warnings in the subassembly timelines before saving.
  3. Open the parent assembly again and update the linked components. 

Clear the local cache

  1. Follow the steps in this article: How to clear the local user cache in Fusion.
  2. Restart Fusion.
  3. Attempt to open the file.

Turn off In Process Stock before opening the file

  1. In a blank file, go to Navigation tools at the bottom of the Manufacturing workspace.
  2. Select Stock visibility.
  3. Untick the Display in-process stock.
  4. Open the issue file. 
in process stock in Fusion

Turn off In Transparent Stock before opening the file

  1. In a blank file, go to Navigation tools at the bottom of the Manufacturing workspace.
  2. Select Stock visibility.
  3. Untick the Transparent Stock.
  4. Open the issue file. 

Disable Transparent stock in the Navigation bar in Fusion

Export and import the model as a different file type

  1. Access the design from the Fusion Teams website.
  2. Once inside the design details, select the export icon in the top right.
  3. Export the icon as a different file type such as a Fusion Archive or STEP (.stp) file. 
Where to download designs from Fusion Teams
  1. Open the desktop version of the Fusion.
  2. Import new file. 

         Select the File icon and then Open in Fusion 

Open an older version of the design

Try opening the file on another device

  1. Incase the issue is OS-specific, try opening the file on another device using a different OS (if using a Mac, try a Windows device).
  2. If the file does open on another device, make a small change, and then save a new version. 
  3. Try opening the new version on the original device. 

Outdated operating system

Restart Fusion

  1. Restart Fusion.
  2. Navigate to the file in the Data Panel.
  3. Try to open the file again.

Check the required Ports and Domains

Make sure that the required Ports and Domains are available according to this article: Ports and Domains required by Fusion.

Contact Support

If still having trouble, Contact Support for further assistance.

 

Products:

Fusion;


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