"Fusion is not installed on this system...." when using the "Open on Desktop" option through Fusion Team

Autodesk Support

Oct 18, 2024


Products and versions covered


Issue:

When using the "Open on Desktop" option in a web browser in Fusion Team, a banner message shows at the top and reads:
  • "Fusion is not installed on this system. You can download and install fusion to continue editing this file." 
Fusion is not installed on this system
  • The file may not open. 

Causes:

  • The local Fusion application is not installed on the system.
  • An ad-blocking software is preventing Fusion from opening the file.

Solution:

  • Ensure Fusion is installed on the system: How to download Fusion.
  • Disable ad-blocking software for the team hub URL or pause temporarily.
  • Create a new account in the system and install Fusion.
  • Use a different web browser. 

Products:

Fusion;


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