Network license lmgrd process stops if license is configured to run as a service

Autodesk Support

Aug 28, 2024


Products and versions covered


Issue:

When setting up a network license server:
  • The service (the lmgrd process) does not start when configured to run as a service.
  • LMTools utility report "Reread Server Failed" when starting the service.

Causes:

The service is set to run under a specific account.

Solution:

To prevent this behavior ensure that the license service is set up to run on the Local System account:

  1. In the Config Services tab of LMTOOLS, verify that:
    1. All three paths are entered correctly.
    2. The Use Services and Start Up when Windows starts options are checked. 
  2. Correct any errors in the service configuration and click Save Service.
  3. Open the Services.msc and locate the license service that was set up.
  4. Right click the license service name and select Properties.
  5. Go to the Log On tab, and ensure that Local System account is selected.
  6. Restart the license service.
  7. Return to the Server Status tab in LMTOOLS and click Perform Status Enquiry to verify that licenses are now available.

Sequence to change the log on for the licensing service
 

Products:

All Desktop Products;


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