"Your trial has ended" message returned when logging into BIM 360 Team

Autodesk Support

Oct 8, 2023


Products and versions covered


Issue:

When logging into BIM 360 Team, a user receives a message that the trial has ended. The user should be associated to active projects on a paid BIM 360 hub.

Your trial ended.
Thanks for using BIM 360 TEAM
Your entitlement to Autodesk BIM 360 TEAM has expired. You can no longer create content, invite people, or continue collaborating.

BIM 360 Team_Your trial has ended

Causes:

The user was associated to multiple BM 360 Team hubs. The BIM 360 Team hub set as the default hub is an expired trial.

Solution:

The user should change the default BIM 360 Team associated with their user profile.
  • Once the default hub is changed, data for the new default hub should be presented upon the next login to BIM 360 Team.

Tip: As a best practice to have the change reflected, clear the browser's cookies and cached files before logging in.

Products:

BIM 360 Team;


Was this information helpful?


Need help? Ask the Autodesk Assistant!

The Assistant can help you find answers or contact an agent.


What level of support do you have?

Different subscription plans provide distinct categories of support. Find out the level of support for your plan.

View levels of support