"The central model has been copied or moved" when creating a local model in Revit

Autodesk Support

Nov 20, 2024


Products and versions covered


Issue:

When opening a model and creating a new local in Revit, the following message is received:

Copied Central Model

This central model has been copied or moved from <Saved Central Model path> to <Opened Central Model path>. If you want this file to remain a central model, resave the file as a central model...

This central model has been copied or moved from <Saved Central Model path> to <Opened Central Model path>. If you want this file to remain a central model, resave the file as a central model.

One project member cannot access the central file created by another member on another computer.

 
 

Causes:

When creating a central model, Revit stores the path that the central file is being saved to within the central model.

If the model is moved/copied, or accessed through a different path then this warning will be presented.

This can occur for multiple reasons. For example:
  • Central model is sent to someone collaborating on the project (but not working in the central model).
  • The path being used to access the central model is different from the one used to save the central model. For example one user saves to an M:\ drive, while another accesses with a different drive letter, IP address or UNC path.
  • The path where the central model is located has changed (server name, folder name, file name...).

Solution:

Central Moved

If you received the model from someone else, and are not trying to create a local to connect to an existing central model, open the model using Detach from Central, then save a new central model on your system (or network).

Check Path

Verify that all members of the project are mapped to the central file in the same manner:

1. Open Windows Explorer
2. Click This PC
3. On the Computer Ribbon, click Map a Network Drive
4. In the Drive list, select a drive letter (any available letter will do)
5. In the Folder box, type the path of the folder or computer, or select Browse to find the folder or computer. To connect every time on sign in to your PC, select the "Reconnect at sign in" checkbox
6. Select Finish
7. Once the connection has been re-established, all members must remake their local files.

Notes: 
  • If unable to connect to a network drive/folder, it could be due to the computer being turned off or not having the correct permissions. Contact the network administrator for assistance.
  • If project members are not mapped in the same manner, check with your IT / Network support, for options on how to change server access.

New Server

Different offices/locations

  • If the path does not match because project members are accessing between different offices or locations:
    • It is important to understand that this type of worksharing is designed for use within a LAN (Local Area Network) and not over an internet / WAN (Wide Area Network) connection.
  • See the following article for potential issues that could occur due to this usage: Poor performance or crashes in a Revit file-based workshared project over a WAN / VPN.

Products:

Revit Product Family;


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