Cannot create projects and access the photo projects in ReCap Photo 2021 with Autodesk Drive

Autodesk Support

Oct 8, 2023


Products and versions covered


Issue:

When using ReCap Photo 2021.0 new projects cannot be created and existing ones cannot be accessed after A360 was migrated to Autodesk Drive.
  • Recap Photo My Cloud Drive still shows "Browse 360.autodesk.com"
ReCap Photo a360

Causes:

Autodesk Drive service workflow in ReCap Photo requires version 2021.1 and newer.

Solution:

To regain full functionality:
  1. Upgrade ReCap Photo to version 2021.1 at least, or 2022.
  2. Follow the steps in the article ReCap Photo 2021.1 Update Tips to set up the Desktop Connector.

Products:

ReCap;

Versions:

2021;


Was this information helpful?


Need help? Ask the Autodesk Assistant!

The Assistant can help you find answers or contact an agent.


What level of support do you have?

Different subscription plans provide distinct categories of support. Find out the level of support for your plan.

View levels of support