"Data in file (file name).rvt is corrupt and needs to be manually recovered" when opening file-based worshared project in Revit

Autodesk Support

Feb 6, 2025


Products and versions covered


Issue:

"Data in file (filename).rvt is corrupt and needs to be manually recovered" message appears when opening file-based worshared project in Revit. 

Data in the file name is corrupt and need to be manually recovered.
The file was synchronized and saved last time without any warning message. When detaching the file from central it can be opened again without issues.

The entries, that the central model has been copied or moved can be found in the Journal. 

Causes:

Some systems are pathed to the central model using a mapped letter drive, while others are mapped through the network path as per the "The central model has been copied or moved" when creating a local model in Revit

Solution:

  • Verify that all systems for the project are mapped to the central file in the same way: using mapped drives or network path. Check with the IT team for consistent mapping. Verify that all users for the project are mapped to the central file in the same manner.
  • Make sure that all users are on the same, read more about it in the article How to tie the Build number with the Revit update.

Products:

Revit Product Family;


Was this information helpful?


Need help? Ask the Autodesk Assistant!

The Assistant can help you find answers or contact an agent.


What level of support do you have?

Different subscription plans provide distinct categories of support. Find out the level of support for your plan.

View levels of support