The network license service stops when logging out of Windows

Autodesk Support

Jun 12, 2024


Products and versions covered


Issue:

When logging off of the computer running the Autodesk Network License Manager, the license service stops and users are unable to obtain licenses for their Autodesk products.

Causes:

The Autodesk Network License Manager is not configured to run as a service.

Solution:

  1. Launch LMTOOLS and stop the license service by clicking Stop Server on the Start/Stop/Reread tab.
  2. Go to the Config Services tab and check the boxes next to Use Services and Start Server at Power Up.
  3. Click Save Service and then click Yes at the confirmation prompt.
  4. Go to the Start/Stop/Reread tab and click Start Server.
  5. Log out of Windows and see if users can still pull a license.
User-added image

Products:

All Desktop Products;


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