"This installation package could not be opened" when installing from network deployment

Autodesk Support

Mar 31, 2025


Products and versions covered


Issue:

You tried to perform a network deployment, but the installations failed with the following error message displayed either on screen or in the deployment log file: 
 

This installation package could not be opened. Verify that the package exists and that you can access it, or contact the application vendor to verify that this is a valid Windows Installer package.

This installation package could not be opened. Contact the application vendor to verify that this is a valid Windows Installer package. 

Installation aborted, Result=1619

In some cases, client installations from this same deployment had been successful in the past.

Causes:

This error indicates that the deployment structure was moved after it was created or that the paths used to build the deployment are not accessible from the client computer

Solution:

Autodesk product deployments are not designed to be moved after they have been created. They should be created using Windows UNC paths (for example, \\server\share).

Follow the instructions below -

  1. Locate the INI file that has the same name as your deployment located in the AdminImage folder of the deployment. For example, if you named the deployment Network Install 2007, the file you are looking for is Network Install 2007.INI
  2. Open this file with a text editor, such as Microsoft® Notepad. Do not edit this file using a word processing application, such as Microsoft® Word, as it may add additional formatting characters, invalidating the deployment.
  3. Locate the [SETUP] section and verify that the proper path is set on the SETUP_LOG line.
  4. Locate the [ACAD] section and verify that the paths are correct in the following lines:
    • INSTALL_CMD
    • INSTALL_CMD_ARGS
    • INSTALL_UNDO_CMD
  5. Save the INI file.
  6. Create a new deployment.

Note: The paths specified in steps 4 and 5 must be accessible to the user and computer initiating the client installation.

It is strongly recommended that you use UNC paths (for example, \\server\share) instead of drive mappings (for example, N:\).

Products:

All Desktop Products;


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