After working in an Inventor file and it exits with a Customer Error Report (CER) after that the file cannot be opened. How can the file be recovered

Autodesk Support

Oct 8, 2023


Products and versions covered


Issue:

After working in an Inventor file and while doing operations or calculating information the software will stop working and close. A Customer Error Report (CER) will generate and after that the file cannot be opened. How can the file be recovered to prevent work loss?

Causes:

This could be the result of file corruption or a potential installation corruption. If repeatable upon demand please report to product support.

Solution:

Locate the Inventor Project work space in Windows Explorer.
Locate the "Old Versions" folder and look for the file name there to pull the last save of the file.

See Also:

Consider editing the Project file setting to increase the number of file version to be saved.

Old Version to Keep Setting

Products:

Inventor; Inventor Factory; Inventor Professional; Inventor Series;

Versions:

2017; 2015; 2016; 2018;


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