When clicking on Revit Server Network icon while opening or saving a project, Revit Server will not show up in the list in Revit

Autodesk Support

Mar 7, 2025


Products and versions covered


Issue:

When clicking on the Revit Server Network icon while trying to open or save a project Revit Server will not show up in the list in the dialog box in Revit:

User-added image

The server can be pinged without any problems:

User-added image

 

Causes:

Revit is not able to access the list of servers from the RSN.ini file.

Solution:

Go through the following steps to resolve this behavior:

  1. Confirm that the RSN.ini file exists within the following folder: C:\ProgramData\Autodesk\Revit Server <version>\Config
  2. If the file exists, confirm that it contains the name or IP address of the server(s).
  3. If the file appears to be setup properly (in the right folder with the right servers), check if one (or more) of the following issues apply:
  4. Check if all the driver's are online.

 

 

Products:

Revit Product Family;


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