Fusion closes shortly after opening on Windows OS

Autodesk Support

Mar 25, 2025


Products and versions covered


Issue:

Users reported that when launching Fusion, the following behavior is encountered:

  • Fusion closes after a few seconds without a crash report or any notification.

  • The splash screen opens, addins are loaded and then it crashes.

 

Environment:

Windows OS

Causes:

  • Fusion is unable to update.

  • Conflicting graphics cards exists in the machine.

  • Conflicting antivirus software.

Solution:

To resolve the issue, verify the following steps and test Fusion after each:

Fix failing update

Repair Fusion to reinstall and push Fusion to the latest version Repair with the Service Utility.
 

Uninstall and Reinstall Fusion

  1. Uninstall Fusion using the Fusion Service Utility or perform a manual uninstall of Fusion.

  2. Reinstall through the Autodesk Account.

Note: Uninstalling Fusion will not affect your data stored on the cloud. 
 

Check for Windows update

  • Verify that your system meets the system requirements.

  • Run any pending updates for Window.

  • Uninstall any recent Windows update and reinstall Fusion.

 

Troubleshoot graphics card drivers

 

Conflicting antivirus software

  1. If you are using an antivirus, disable it temporarily.

  2. If this resolves the issue, add Fusion to the antivirus exception list: Configuring antivirus software for use with Fusion.

  3. If that does not help, uninstall the antivirus or contact with your antivirus' vendor for further support.

 

Reset Fusion using the service utility 

Rest Fusion with the Service Utility.

Products:

Fusion;


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