Device limit reached dialog in Autodesk products

Autodesk Support

Feb 19, 2025


Products and versions covered


Issue:

Users reported that the Device limit reached dialog in Autodesk products can be seen in the following cases:

  • The product you're trying to start on one device is already in use on another device.
  • You paused the product from a different device than the one you're currently using.
  • You started the product on another device while the device you're using was idle.

Device limit reached

Your product can run on a limited number of devices at a time, based on your subscription. To use the product on this device, pause it on another device.
 
Device Limit Reached message
 

Causes:

device limit is reached when an Autodesk product is running simultaneously* on the maximum number of devices allowed by the terms of service of your subscription. The Device Limit Reached dialog allows you to manage simultaneous use of an Autodesk product on multiple devices.

*Simultaneous use means that you're using the same product on more than one device, using the same account, at the same time.

Solution:

Features of the Device Limit Reached dialog

Pause a product on a remote device

  • If you start a product on a remote device and then sign in to the same product on an additional device, you may exceed the device limit. In this case, you can pause the product on the remote device and continue on the current device.
  • For example, you may be drawing in AutoCAD on your desktop computer and then need to take your laptop to a meeting, where you start AutoCAD. If you see the "device limit reached" alert on your laptop, you can pause the product access on your desktop from your laptop, without needing to return to your desktop. This allows your current session and any background activity to continue processing while you actively use the product on another device.
  • To pause a device, click Pause product below the device. The "device limit reached" alert will now display on the device you paused (in this example, the desktop device). When you are finished running the product on the additional device (in this case, the laptop), you can resume your session on the remote device (the desktop). 

Note: Pausing does not end a drawing or modelling session on the remote device. Since you do not exit the product, no work is lost. When a product is paused on a device, background activities such as loading a large model, rendering sessions, or automations continue to run. Pausing a product on a device only limits your ability to interact with the product on that device. This is consistent across all Autodesk software, where you may see an alert. It helps limit product access to intended users and ensures compliance with our Terms of Use, without compromising your productivity. 

Alternative to pausing a product

If you don’t want to pause a product on the remote device, you can return to it (in the example above, the desktop device) and exit the product. 

Check again to refresh the device list

  • The Device Limit Reached dialog lists the devices on which a product is active. If you think the list isn't still accurate, click Check Again to refresh the list. Returning to our example, when you return to your desktop, the Device Limit Reached message may still be displayed there.
  • However, since you know you've already exited the product on your laptop, you can click Check again to refresh the list and confirm that using the current device will no longer exceed the device limit. In this case, your product starts immediately. 

Best practices for managing multiple users of a device

  • If you use a product on a shared device, such as one in a computer lab, sign out of the product when you're finished.
  • If you're an admin who assigns product access to users, be sure that each user has a unique account and urge users to sign out when they're finished. 
  • In the event you see that the person who used the shared device before you didn't sign out, sign out and then sign in again using your own account.

Terms of use

To learn more, see the general Terms of Use and Offering Types and Benefits. Some Autodesk products fall under Special Terms of Use that may supplement or amend the general terms. 

Products:

All Desktop Products;


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